Arch updates with zfs-git

Update master package list and attempt a full upgrade:
pacman -Syu

If errors occur of {spl,zfs}-git requires linux=#.##.#-#:
pacman -Sd linux linux-headers
packer -S spl-git zfs-git

Attempt a full upgrade:
pacman -Su
packer -Su

Leave a Reply

Don't like what I say? Leave!